起风财经

大智慧横盘突破股票池对应公式

谁能破解大智慧的指标公式?并且搭建股票池?可以付费,会的请联系我!

好呀,来来来,合作愉亏啊

请高手编一个通达信的5分钟横盘后突破的选股公式:

你先用你已经有的选股公式,看你的通达信能不能选出5分钟符合选股条件的股,
然后再来讨论你这个条件如何编写公式
有问题可以HI我

求助大智慧股票池收益公式

编个选股公式
c/ref(c,1)>1.08;

求一个横盘刚刚突破选股公式

DIFF:=EMA(EMA(CLOSE,12)-EMA(CLOSE,26),5);
DEA:=EMA(DIFF,9);
A1:=DIFF;
A2:=DEA;
MACDOK:=CROSS(DIFF,DEA);
ZHANGFU:=(H-REF(C,1))/REF(C,1)*100;
MA25:=MA(C,25);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA120:=MA(C,120);
A3:= (MA25-MA60)/MA60*100;
A4:= (MA25-MA90)/MA90*100;
A5:= (MA25-MA120)/MA120*100;
A6:=IF(C>=O,C,O);
A7:=(H-A6)/A6*100;
A8:=(H-REF(C,10))/REF(C,10)*100;
A9:=(H-REF(C,11))/REF(C,11)*100;
A10:=(H-REF(C,12))/REF(C,12)*100;
A11:=(H-REF(C,13))/REF(C,13)*100;
A12:=(H-REF(C,14))/REF(C,14)*100;
A13:=(H-REF(C,15))/REF(C,15)*100;
A14:=(H-REF(C,16))/REF(C,16)*100;
A15:=(H-REF(C,17))/REF(C,17)*100;
A16:=(H-REF(C,18))/REF(C,18)*100;
A17:=(H-REF(C,19))/REF(C,19)*100;
A18:=(H-REF(C,20))/REF(C,20)*100;
A19:=(H-REF(C,21))/REF(C,21)*100;
A20:=100;
A21:=A8<A20 AND A9<A20 AND A10<A20 AND A11<A20 AND A12<A20 AND A13<A20
AND A14<A20 AND A15<A20 AND A16<A20 AND A17<A20 AND A18<A20 AND A19<A20;
B1:=30;
B2:=(L-REF(H,6))/REF(H,6)*100;
B3:=(L-REF(H,7))/REF(H,7)*100;
B4:=(L-REF(H,8))/REF(H,8)*100;
B5:=(L-REF(H,9))/REF(H,9)*100;
B6:=(L-REF(H,10))/REF(H,10)*100;
B7:=(L-REF(H,11))/REF(H,11)*100;
B8:=(L-REF(H,12))/REF(H,12)*100;
B9:=(L-REF(H,13))/REF(H,13)*100;
B10:=(L-REF(H,14))/REF(H,14)*100;
B11:=(L-REF(H,15))/REF(H,15)*100;
B12:=(L-REF(H,16))/REF(H,16)*100;
B13:=(L-REF(H,17))/REF(H,17)*100;
B14:=(L-REF(H,18))/REF(H,18)*100;
B15:=(L-REF(H,19))/REF(H,19)*100;
B16:=(L-REF(H,20))/REF(H,20)*100;
B17:=(L-REF(H,21))/REF(H,21)*100;
B18:=B2<B1 AND B3<B1 AND B4<B1 AND B5<B1 AND B6<B1 AND B7<B1 AND B8<B1 AND B9<B1 AND
B10<B1 AND B11<B1 AND B12<B1 AND B13<B1 AND B14<B1 AND B15<B1 AND B16<B1 AND B17<B1;
C1:=(H-REF(C,1))/REF(C,1)*100;
C4:=COUNT(C1>4.5,80 )>=5 AND COUNT(C1>3,60 )>=10;
D1:=MACDOK AND COUNT(MA60>REF(MA60,1),60)>=20 AND A3<10 AND C4 AND COUNT(A21,60)>=60 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
D2:=COUNT(MA90>REF(MA90,1),90)>=30 AND A4<10 AND C4 AND COUNT(A21,90)>=90 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
D3:=COUNT(MA120>REF(MA120,1),120)>=30 AND A5<10 AND C4 AND COUNT(A21,120)>=120 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
横盘突破:=D1 OR D2 OR D3 AND C>O;
买入:横盘突破;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

大智慧软件怎么编辑使用公式

在大智慧免费经典版的行情软件中编辑公式并使用的过程还是比较麻烦的,下面以网上的“主力资金线”为例,讲一下基本过程,供参考。
公式名称:主力资金线,(通用公式)如下:
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力资金:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK2,COLORRED;
编辑公式放入方法:
1、打开大智慧行情软件,点击上部菜单栏中的“工具”,在点“公式管理”,在弹出的“公式管理器”界面上,先选中“技术指标”,在点右上面的“新建”,就打开了公式编辑编写界面;
2、在公式编辑编写界面,可以看到一个闪动的光标,在将上面的公式源码全部选中,鼠标右键复制,然后再到公式编辑编写界面中闪动的光标处,鼠标右键粘贴,就将上面的主力资金线公式源码放到了大智慧行情软件中,然后在到左上面的“公式名称”处填写公式名称,名称只能填写四个字,就填“主力资金”,然后点左上面的第三个图标“保存”即可。
3、退出公式编辑编写界面,点击上部菜单栏中的“工具”,在点“公式管理”,在弹出的“公式管理器”界面上,先选中“技术指标”,在点上面的“自编”,在双击“技术指标”,就可看到下面有一个你编写的红色字体“主力资金”公式名称,在公式名称上点鼠标右键,就会出现两个菜单,点击“设为常用”,然后点关闭,公式进入常用选项中,可以看见并选用了。
4、选择一支股票打开,在副图上点右键,出现一个菜单,将鼠标指向“常用指标”就会在右面菜单最下面出现“主力资金”公式名称,点击即可以在副图上看到编辑编写的指标公式了。
注意:不是所有的指标公式都能编辑成功,因为不同的行情软件中的指标公式,既有通用函数,又有专用函数,如果指标公式中只有通用函数,这些指标公式可以通用,如果指标公式中含有专用函数,则指标公式不能通用,即不能编辑成功。在编辑时会出现不是函数的提示时,就是指标公式中有不通用的专用函数,不能编辑成功,只有放弃。也可以找到替换的函数,但是一般人替换不好,很麻烦,重新找一个能用的指标公式是最简单的办法。

大智慧 如何编写公式?

ar,br自定义
sum求和
max最大值
多学习就懂了


网站地图 真人百家乐 老虎机游戏 百家乐登入网址 申博现金百家乐
申博会员登入 申博在线开户登入 太阳城会员登入 申博娱乐网
申博官网 太阳城集团 太阳城申博开户 幸运大转盘
777老虎机游戏 百家乐登入网址 菲律宾申博娱乐 申博客户端下载
太阳城申博 太阳城会员登入 申博客户端下载 申博娱乐注册